Problems installing RPM & Deb Packages
Incident Report for Mondoo
Resolved
This incident has been resolved.
Posted Jan 19, 2023 - 01:40 UTC
Monitoring
Our GPG Signing Key for RPM & Deb's has been rotated. All users installing packages from our Deb and Apt repos will need to update their signing key. The easiest way to do that is to re-run our install script:

- Mondoo: ```bash -c "$(curl -sSL https://install.mondoo.com/sh/mondoo)"```
- cnquery: ```bash -c "$(curl -sSL https://install.mondoo.com/sh/cnquery)"```
- cnspec: ```bash -c "$(curl -sSL https://install.mondoo.com/sh/cnspec)"```

This does not impact other packaging systems.
Posted Jan 18, 2023 - 23:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 18, 2023 - 22:54 UTC
This incident affected: Mondoo Installation Service.