Hosted Github Scanning
Incident Report for Mondoo
Resolved
The underlying issue has been found and resolved.
Posted Dec 18, 2024 - 21:47 UTC
Identified
We have identified an issue with hosted Github scanning. A solution has been found and we're pushing out the fix now.
Posted Dec 18, 2024 - 19:57 UTC
This incident affected: API (Mondoo API (US), Mondoo API (EU)).