EU Login & Vulnerability Results is not displayed
Incident Report for Mondoo
Resolved
We identified the issue and deployed a patch server-side. Vulnerabilities are showing again in the dashboard. Login to the EU is reinstated. This issue was caused by a migration of the US and EU production environments to new clusters.
Posted Jan 10, 2023 - 13:43 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 10, 2023 - 11:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 10, 2023 - 11:00 UTC
Investigating
We are currently investigating this issue.
Posted Jan 10, 2023 - 10:59 UTC
This incident affected: Mondoo Console.