Upgrade to cnquery + cnspec 8.0

Incident Report for Mondoo

Resolved

We applied a fix and keep monitoring the environments. If you see any issues, please contact support.
Posted Mar 09, 2023 - 22:37 UTC

Monitoring

We applied a fix and monitoring the issue.
Posted Mar 09, 2023 - 21:37 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 09, 2023 - 20:27 UTC

Investigating

We are currently upgrading all systems to support the new 8.0 release of cnquery and cnspec
Posted Mar 09, 2023 - 20:00 UTC
This incident affected: API (Mondoo API (US), Mondoo API (EU)).