US Console Outage
Incident Report for Mondoo
Resolved
The cluster remains stable, we apologize for the brief interruption.
Posted Nov 13, 2023 - 05:23 UTC
Monitoring
Console & US API are operational again. We will continue to monitor the situation.
Posted Nov 13, 2023 - 03:54 UTC
Investigating
We are experiencing a problem with our Kubernetes cluster impacting our Console and US API. We are working to restore service.

Private instances are not impacted.
Posted Nov 13, 2023 - 03:46 UTC
This incident affected: Mondoo Console and API (Mondoo API (US)).