installation not currently working

Incident Report for Mondoo

Resolved

This incident has been resolved.
Posted Sep 05, 2023 - 05:13 UTC

Investigating

seems to be caused by https://www.githubstatus.com
Posted Sep 05, 2023 - 04:53 UTC
This incident affected: Mondoo Installation Service.