Availability of US API
Incident Report for Mondoo
Resolved
We have fully resolved the issue.
Posted Apr 05, 2023 - 19:33 UTC
Monitoring
We have identified the issue and are identifying. API performance should return to normal levels.
Posted Apr 05, 2023 - 18:54 UTC
Investigating
We are investigating a problem with the US API
Posted Apr 05, 2023 - 18:15 UTC
This incident affected: API (Mondoo API (US)).