Production Console Incident
Incident Report for Mondoo
Resolved
Problem is fully resolved, we apologize for any inconvenience and don't anticipate any further impact.
Posted Jan 23, 2025 - 09:06 UTC
Investigating
We are currently investigating an issue.
Posted Jan 23, 2025 - 08:14 UTC
This incident affected: Mondoo Console and API (Mondoo API (US), Mondoo API (EU)).