Not all vulnerabilities shown in scans results

Incident Report for Mondoo

Resolved

A fix has been deployed and all sites are will now report all vulnerabilities. Thank you for your patience!
Posted Dec 15, 2022 - 23:49 UTC

Update

We have rolled out the patch and update the database
Posted Dec 15, 2022 - 16:02 UTC

Identified

We identified the issue and roll out an update
Posted Dec 15, 2022 - 14:03 UTC

Investigating

We are investigating reports where vulnerability data is accessible to clients.
Posted Dec 15, 2022 - 13:51 UTC
This incident affected: Mondoo Vulnerability Database (MVD ) (EU, US).