Asset scores not updating

Incident Report for Mondoo

Resolved

The fix has been rolled out to all environments. Scans should be working again
Posted 18 days ago. Jun 17, 2025 - 07:54 UTC

Identified

We have identified the problem. All scans performed by service accounts with Agent role are failing. We have introduced new functionality that requires reading the space settings whenever a scan is performed. Agents do not have the required permissions to read space settings so that caused scans to fail

We have identified the problem and implemented a fix. It will be deployed as soon as possible!
Posted 18 days ago. Jun 17, 2025 - 07:33 UTC

Investigating

We are currently investigating an issue with asset scores not updating after scans. We have identified the root cause and are working on a fix.
Posted 18 days ago. Jun 17, 2025 - 07:20 UTC
This incident affected: API (Mondoo API (US), Mondoo API (EU)) and cnquery & cnspec.