Linux package issue for mondoo & cnspec
Incident Report for Mondoo
Resolved
Packages for cnspec and cnquery has been updated and the issue has been resolved.
Posted Jan 18, 2023 - 08:27 UTC
Identified
There is an issue with our rpm and deb packages that prevents users from upgrade to the latest version. We identified the issue and roll out a fix. Existing installations, Windows and macOS packages are not affected.
Posted Jan 18, 2023 - 06:27 UTC
This incident affected: Mondoo Installation Service.