Integrations currently not working
Incident Report for Mondoo
Resolved
This incident has been resolved.
Posted May 10, 2024 - 18:34 UTC
Identified
We have identified an issue with hosted integrations not working and we're working on a fix
Posted May 10, 2024 - 17:06 UTC
This incident affected: API (Mondoo API (US), Mondoo API (EU)).