RPM based scanning

Incident Report for Mondoo

Resolved

This incident has been resolved. An updated version of the OS provider has been published and verified to resolve the issue.
Posted May 26, 2026 - 13:48 UTC

Identified

We have confirmed an issue with RPM package scanning on some distributions. This is related to a recent provider update and a fix is being developed for release.
Posted May 26, 2026 - 12:05 UTC

Investigating

We are currently investigating an issue that is affecting RPM based scanning, more updates to follow
Posted May 26, 2026 - 10:57 UTC
This incident affected: cnquery & cnspec.